Difference between revisions of "User's guide"

From SPEDAS Wiki
Jump to: navigation, search
Line 17: Line 17:
 
*#* [[Magnetic Field Models in the SPEDAS GUI|Magnetic Field Models in the SPEDAS GUI]] - Information on using the SPEDAS GUI to generate and trace geomagnetic field models
 
*#* [[Magnetic Field Models in the SPEDAS GUI|Magnetic Field Models in the SPEDAS GUI]] - Information on using the SPEDAS GUI to generate and trace geomagnetic field models
 
*# [[Plot Menu - SPEDAS GUI|Plot Menu]]
 
*# [[Plot Menu - SPEDAS GUI|Plot Menu]]
 +
*# [[Pages Menu - SPEDAS GUI|Pages Menu]]
 
*# [[Tools Menu - SPEDAS GUI|Tools Menu]]
 
*# [[Tools Menu - SPEDAS GUI|Tools Menu]]
 
*# [[Edit Menu - SPEDAS GUI|Edit Menu]]
 
*# [[Edit Menu - SPEDAS GUI|Edit Menu]]
 
*# [[View Menu - SPEDAS GUI|View Menu]]
 
*# [[View Menu - SPEDAS GUI|View Menu]]
*# [[Pages Menu - SPEDAS GUI|Pages Menu]]
 
 
*# [[Help Menu - SPEDAS GUI|Help Menu]]
 
*# [[Help Menu - SPEDAS GUI|Help Menu]]
  
 
----
 
----

Revision as of 19:51, 14 November 2018

Assuming you have the software installed, the best place to start is with one of the Crib Sheets.

The installation contains mission specific crib sheets in the idl/projects/<project name>/examples/ folders. These give end-to-end examples of how to load, process and plot the data available for a given mission and instrument. Cribs for general purpose plotting using tplot may be found in idl/general/examples/.

The following provide detailed information on the SPEDAS software:


Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox